AT&T U-verse Pairing issue

Report
There have been some reports of users not being able to pair with their U-verse receivers. We're working with AT&T to resolve the issue and in the meanwhile there are some steps below that have helped users to pair: 1. Make sure you're on the same wireless network as your U-verse receiver. If you're not on the same LAN, you will not be able to see the device. 2. Make sure you're utilizing the wireless router supplied with your U-verse receiver. 3. When you're going through the set up steps on channel 9301, try setting up the U-verse receiver to Open Connection mode, so that it will accept any connection. 4. Make sure the wireless router you're using supports multicast. Some WiFi access points have disabled Internet Protocol Multicasting. Referencing your router do!$#!#entation, verify that User Datagram Protocol (UDP) Internet Protocol (IP) multicasting is enabled. 5. Power cycle your U-verse set up (router and receiver). Please respond to this thread with any questions
Message |  Wave Agree (0) | Disagree (0)
Report
I am on the wireless LAN from my U-Verse router, I've turned off my cellular data, the receiver is in Open Connection mode and still I am unable to connect to my U-verse receivers. Any help would be appreciated - thanks!
Message |  Wave Agree (0) | Disagree (0)
Report
I'm having the same problem. I've tried all the suggestions listed in Pairing issue. I go to chanel 9301 and select the "Default" connection mode. Then I tap on "Next" on my iPhone and I am returned to the previous screen ("Devices Dtected"). My U-verse receiver is not showing up on iPhone, andt the BuddyTV remote is not apprearing and I can not control my TV reciever. This app is just not working Tried over a dozen times getting same results.
Message |  Wave Agree (0) | Disagree (0)
Report
I dont use the router built into my gateway i use an n router I have attached to it so how do i get this to work?
Message |  Wave Agree (0) | Disagree (0)
Report
Same issues as the other posters, can't get beyond clicking on Next and going back to the previous screen.
Message |  Wave Agree (0) | Disagree (0)
Report
Sorry for the inconvenience, I have an update. AT&T is aware of an issue with some of their receivers that can cause this, they're still trying to figure out which receivers and why. They recommend the following steps to try and get the remote control feature working: 1. Reboot residential gateway 2. Wait 2-3 minutes 3. Reboot U-verse receiver They acknowledge that this still might not resolve the issue, but hopefully it does. I'll update this thread if I hear any more news on this issue. Sorry for the inconvenience.
Message |  Wave Agree (0) | Disagree (0)
Report
I dont use the built in Wireless either; I find the wireless on the 2Wire RG to be terrible. I assume since the 2 devices are on a different subnet they dont see each other...
Message |  Wave Agree (0) | Disagree (0)
Report
I did a test. It will not connect if you have your iDevice using a static ip. Must be set to DHCP
Message |  Wave Agree (0) | Disagree (0)
Report
Not sure how to find out if my Uverse STB is connected. When I get to the screen on 9301, it shows that to enable your device <Iphone> you must have internet. I have the Uverse package which is TV/Phone/Internet. Any help appreciated.
Message |  Wave Agree (0) | Disagree (0)
Report
I am trying to connect my iPhone to my Uverse enabled TV, but when I get to the steps on Channel 9301, it says I need internet to do this. I have the Uverse pkg TV/Phone/internet which seems to work fine. How do I make sure or connect the STB to my local LAN ? Maybe that is the problem. Any help appreciated.
Message |  Wave Agree (0) | Disagree (0)
Reply to the topic